PT-2021-23054
CVE-2021-41029
·
Published
2021-12-08
·
Updated
2021-12-09
Description by
CVSS 3.1
6.4
MediumMetricsAV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Fortinet FortiWLM versions 8.6.1 and below
Description
The issue is related to improper neutralization of input during web page generation, which can lead to cross-site scripting. This allows an attacker to store malicious JavaScript code in the device and trigger it via crafted HTTP requests.
Recommendations
For Fortinet FortiWLM versions 8.6.1 and below, update to a version above 8.6.1 to resolve the issue.
At the moment, there is no information about a newer version that contains a fix for this vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾