PT-2021-23147

CVE-2021-41172

·

Published

2021-10-26

·

Updated

2021-10-27

Description by

CVSS 3.1
6.4
Medium
MetricsAV:N/AC:H/PR:L/UI:R/S:U/C:H/I:H/A:N
Name of the Vulnerable Software and Affected Versions AS Redis versions prior to 0.5
Description The issue arises from insufficient input validation and sanitization via Redis server configuration, leading to Self-XSS in the plugin configuration. This results in code execution.
Recommendations For versions prior to 0.5, update to version 0.5 to resolve the issue. As a temporary workaround, consider restricting access to the Redis server configuration to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-J8J6-F829-W425
Found an issue in the description? Have something to add? Feel free to write us 👾