PT-2021-23521
CVE-2021-42094
·
Published
2021-10-07
·
Updated
2021-10-14
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Zammad versions prior to 4.1.1
Description
An issue in Zammad allows Command Injection to occur via custom Packages.
Recommendations
For versions prior to 4.1.1, update to version 4.1.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾