PT-2021-23523
CVE-2021-42096
·
Published
2021-10-21
·
Updated
2022-05-31
Description by
CVSS 3.1
4.3
MediumMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions
GNU Mailman versions prior to 2.1.35
Description
The issue allows remote Privilege Escalation. A certain
csrf token value is derived from the admin password, and may be useful in conducting a brute-force attack against that password.Recommendations
For GNU Mailman versions prior to 2.1.35, update to version 2.1.35 or later to resolve the issue. As a temporary workaround, consider restricting access to the admin interface to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾