PT-2021-23551
CVE-2021-42131
·
Published
2021-11-18
·
Updated
2021-12-08
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Ivanti Avalanche versions prior to 6.3.3
Description
A SQL Injection issue exists, allowing an attacker with access to the Inforail Service to perform privilege escalation.
Recommendations
For versions prior to 6.3.3, update to version 6.3.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the Inforail Service to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾