PT-2021-23622

CVE-2021-42545

·

Published

2021-11-30

·

Updated

2021-12-06

Description by

CVSS 3.1
9.1
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:N
Name of the Vulnerable Software and Affected Versions TopEase Platform versions prior to 7.1.28
Description An insufficient session expiration issue exists, allowing a remote attacker to reuse, spoof, or steal other user and admin sessions.
Recommendations For versions prior to 7.1.28, update to version 7.1.28 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾