PT-2021-23626
CVE-2021-42549
·
Published
2021-12-13
·
Updated
2021-12-16
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Lets-Box versions prior to 1.15.3
Description
The issue is related to insufficient input validation in the search functionality, allowing an unauthenticated user to craft a reflected Cross-Site Scripting attack.
Recommendations
For versions prior to 1.15.3, update to version 1.15.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the search functionality until a patch is applied.
Found an issue in the description? Have something to add? Feel free to write us 👾