PT-2021-23628
CVE-2021-42557
·
Published
2021-11-01
·
Updated
2022-07-12
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Jeedom versions 4.1.19 and earlier
Description
A bug in the software allows a remote attacker to bypass API access and retrieve user credentials.
Recommendations
For Jeedom versions 4.1.19 and earlier, update to a version later than 4.1.19 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾