PT-2021-23686
CVE-2021-42776
·
Published
2021-12-01
·
Updated
2021-12-03
Description by
CVSS 3.1
7.7
HighMetricsAV:N/AC:L/PR:L/UI:N/S:C/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
CloverDX Server versions 5.11.2 and earlier
CloverDX Server versions 5.12.x before 5.12.1
Description
The issue allows XXE during configuration import.
Recommendations
For CloverDX Server versions 5.11.2 and earlier, update to version 5.11.2 or later.
For CloverDX Server versions 5.12.x before 5.12.1, update to version 5.12.1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾