PT-2021-23740

CVE-2021-43063

·

Published

2021-12-08

·

Updated

2021-12-09

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions FortiWeb versions 6.2.6 and below FortiWeb versions 6.3.15 and below FortiWeb versions 6.4.0 and 6.4.1
Description The issue is related to improper neutralization of input during web page generation, also known as cross-site scripting. This allows an attacker to execute unauthorized code or commands via crafted HTTP GET requests to the login webpage.
Recommendations For FortiWeb versions 6.2.6 and below, update to a version above 6.2.6 to resolve the issue. For FortiWeb versions 6.3.15 and below, update to a version above 6.3.15 to resolve the issue. For FortiWeb versions 6.4.0 and 6.4.1, update to a version above 6.4.1 to resolve the issue. As a temporary workaround, consider restricting access to the login webpage to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾