PT-2021-24021
CVE-2021-44030
·
Published
2021-12-22
·
Updated
2021-12-27
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
Quest KACE Desktop Authority versions prior to 11.2
Description:
The issue allows for XSS because it does not prevent untrusted HTML from reaching the
jQuery.htmlPrefilter method of jQuery.Recommendations:
For versions prior to 11.2, update to version 11.2 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾