PT-2021-24089

CVE-2021-44427

·

Published

2021-11-29

·

Updated

2021-12-02

Description by

CVSS 3.1
9.8
Critical
MetricsAC:L/AV:N/A:H/C:H/I:H/PR:N/S:U/UI:N
Name of the Vulnerable Software and Affected Versions: Rosario Student Information System versions prior to 8.1.1
Description: The issue allows remote attackers to execute PostgreSQL statements, such as SELECT, INSERT, UPDATE, and DELETE, through the /Side.php endpoint via the syear parameter. This enables unauthorized access to database operations.
Recommendations: For versions prior to 8.1.1, update to version 8.1.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the /Side.php endpoint to minimize the risk of exploitation. Avoid using the syear parameter in the affected endpoint until the issue is resolved.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-WF5P-F5XR-C4JJ
Found an issue in the description? Have something to add? Feel free to write us 👾