PT-2021-24100

CVE-2021-44440

·

Published

2021-12-14

·

Updated

2021-12-14

Description by

CVSS 3.1
7.8
High
MetricsAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: JT Utilities versions prior to 13.1.1.0 JTTK versions prior to 11.1.1.0
Description: A memory corruption condition can occur while parsing specially crafted JT files using the JTTK library in affected products. This issue could allow an attacker to execute code in the context of the current process.
Recommendations: For JT Utilities versions prior to 13.1.1.0, update to version 13.1.1.0 or later. For JTTK versions prior to 11.1.1.0, update to version 11.1.1.0 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾