PT-2021-24110

CVE-2021-44450

·

Published

2021-12-14

·

Updated

2021-12-14

Description by

CVSS 3.1
7.8
High
MetricsAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: JT Utilities versions prior to 12.8.1.1 JTTK versions prior to 10.8.1.1
Description: A vulnerability has been identified in the JTTK library, which is vulnerable to an out of bounds read past the end of an allocated buffer when parsing JT files. This could allow an attacker to leak information in the context of the current process.
Recommendations: For JT Utilities versions prior to 12.8.1.1, update to version 12.8.1.1 or later to resolve the issue. For JTTK versions prior to 10.8.1.1, update to version 10.8.1.1 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾