PT-2021-24231
CVE-2021-45338
·
Published
2021-12-27
·
Updated
2022-07-12
Description by
CVSS 3.1
7.8
HighMetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
Avast Antivirus versions prior to 20.4
Description:
The issue allows a local user to gain elevated privileges by calling unnecessarily powerful internal methods of the main antivirus service. This could lead to arbitrary file deletion, writing, and resetting security.
Recommendations:
For Avast Antivirus versions prior to 20.4, update to version 20.4 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾