PT-2021-24232
CVE-2021-45339
·
Published
2021-12-27
·
Updated
2022-07-12
Description by
CVSS 3.1
7.8
HighMetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
Avast Antivirus versions prior to 20.4
Description:
A privilege escalation issue allows a local user to gain elevated privileges by "hollowing" a trusted process, potentially leading to the bypassing of Avast self-defense.
Recommendations:
For Avast Antivirus versions prior to 20.4, update to version 20.4 or later to resolve the issue. As a temporary workaround, consider restricting access to trusted processes to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾