PT-2021-24307
CVE-2021-45890
·
Published
2021-12-27
·
Updated
2022-01-07
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
AuthGuard versions prior to 0.9.0
Description:
The issue allows authentication via an inactive identifier due to a problem in the basic/BasicAuthProvider.java file.
Recommendations:
For versions prior to 0.9.0, update to version 0.9.0 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾