PT-2021-24308
CVE-2021-45895
·
Published
2021-12-27
·
Updated
2022-01-07
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
Netgen Tags Bundle versions 3.4.x through 3.4.10
Netgen Tags Bundle versions 4.0.x through 4.0.14
Description:
The issue allows for XSS in the Tags Admin interface.
Recommendations:
For Netgen Tags Bundle versions 3.4.x through 3.4.10, update to version 3.4.11 or later.
For Netgen Tags Bundle versions 4.0.x through 4.0.14, update to version 4.0.15 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾