PT-2021-24451

Published

2021-04-13

·

Updated

2021-04-13

Description by

Score
N/A
Not available

No severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.

Name of the Vulnerable Software and Affected Versions: Shopware versions prior to 6.3.5.3
Description: The issue involves a leak of information via the Store-API. There is no information provided about the estimated number of potentially affected devices worldwide or real-world incidents where this issue was exploited.
Recommendations: For versions prior to 6.3.5.3, update to version 6.3.5.3. For older versions of 6.1 and 6.2, install the corresponding security plugin. As a general recommendation, updating to the latest Shopware version is advised for the full range of functions.
Impacts
Vendors
Affected products
Related identifiers
GHSA-QG7C-Q3VQ-RGXR
Found an issue in the description? Have something to add? Feel free to write us 👾