PT-2021-24546

Published

2021-05-31

·

Updated

2021-05-31

Description by

Score
N/A
Not available

No severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.

Name of the Vulnerable Software and Affected Versions: Linux Kernel versions v5.7 through v5.12.2
Description: A race condition exists between transaction aborts and fsyncs, potentially leading to a use-after-free issue. The actual impact and attack plausibility have not yet been proven.
Recommendations: For Linux Kernel versions v5.7 through v5.12.2, update to version v5.12.3 or later to resolve the issue.
Vendors
Affected products
Related identifiers
GSD-2021-1000073
Found an issue in the description? Have something to add? Feel free to write us 👾