PT-2021-24706

Published

2021-05-31

·

Updated

2021-05-31

Description by

Score
N/A
Not available

No severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.

Name of the Vulnerable Software and Affected Versions Linux Kernel versions v5.12 through v5.12.3
Description The issue concerns a possible invalid register access in the mt7921 component of the mt76 module. The actual impact and potential for attack have not been proven yet.
Recommendations For Linux Kernel versions v5.12 through v5.12.3, update to version v5.12.4 or later to resolve the issue.
Vendors
Affected products
Related identifiers
GSD-2021-1000235
Found an issue in the description? Have something to add? Feel free to write us 👾