PT-2021-24742

Published

2021-05-31

·

Updated

2021-05-31

Description by

Score
N/A
Not available

No severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.

Name of the Vulnerable Software and Affected Versions Linux Kernel versions v5.10 through v5.12.3
Description A memory leak issue was discovered in the media: atomisp object flash component. The actual impact and attack plausibility have not yet been proven.
Recommendations For Linux Kernel versions v5.10 through v5.12.3, update to version v5.12.4 or later to resolve the issue.
Vendors
Affected products
Related identifiers
GSD-2021-1000271
Found an issue in the description? Have something to add? Feel free to write us 👾