PT-2021-24807

Published

2021-05-31

·

Updated

2021-05-31

Description by

Score
N/A
Not available

No severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.

Name of the Vulnerable Software and Affected Versions: Linux Kernel versions 4.20 through 5.10.37
Description: The issue is related to the f2fs filesystem in the Linux Kernel, where a problem in the get victim() function could potentially lead to security vulnerabilities. The actual impact and attack plausibility have not yet been proven.
Recommendations: For Linux Kernel versions 4.20 through 5.10.37, update to version v5.10.38 or later to resolve the issue.
Vendors
Affected products
Related identifiers
GSD-2021-1000336
Found an issue in the description? Have something to add? Feel free to write us 👾