PT-2021-24911

Published

2021-05-31

·

Updated

2021-05-31

Description by

Score
N/A
Not available

No severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.

Name of the Vulnerable Software and Affected Versions: Linux Kernel versions 5.4.112 through 5.4.118
Description: A use-after-free issue was discovered in the net/nfc component, specifically affecting llcp sock bind and connect functions. The actual impact and attack plausibility have not yet been proven.
Recommendations: For Linux Kernel versions 5.4.112 through 5.4.118, update to version v5.4.119 or later to resolve the issue.
Vendors
Affected products
Related identifiers
GSD-2021-1000440
Found an issue in the description? Have something to add? Feel free to write us 👾