PT-2021-24933

Published

2021-05-31

·

Updated

2021-05-31

Description by

Score
N/A
Not available

No severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.

Name of the Vulnerable Software and Affected Versions: Linux Kernel versions 4.19.187 through 4.19.190
Description: The issue is related to a use-after-free error in the llcp sock bind/connect functionality. The actual impact and attack plausibility have not yet been proven.
Recommendations: For Linux Kernel versions 4.19.187 through 4.19.190, update to version v4.19.191 or later to resolve the issue.
Vendors
Affected products
Related identifiers
GSD-2021-1000462
Found an issue in the description? Have something to add? Feel free to write us 👾