PT-2021-24944
Published
2021-05-31
·
Updated
2021-05-31
Description by
Score
N/A
Not availableNo severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.
Name of the Vulnerable Software and Affected Versions:
Linux Kernel versions 4.14.199 through 4.14.232
Description:
The issue is related to the VMbus unload in the hv driver. The actual impact and attack plausibility have not yet been proven.
Recommendations:
For Linux Kernel versions 4.14.199 through 4.14.232, update to version v4.14.233 or later to resolve the issue.
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾