PT-2021-24972

Published

2021-05-31

·

Updated

2021-05-31

Description by

Score
N/A
Not available

No severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.

Name of the Vulnerable Software and Affected Versions: Linux Kernel versions v4.8 through v5.12.6
Description: The issue is related to the RDMA/rxe component, where if the creation of a QP (Queue Pair) fails, not all fields are properly cleared. This could potentially lead to security issues, although the actual impact and attack plausibility have not yet been proven.
Recommendations: For Linux Kernel versions v4.8 through v5.12.6, update to version v5.12.7 or later to resolve the issue.
Vendors
Affected products
Related identifiers
GSD-2021-1000501
Found an issue in the description? Have something to add? Feel free to write us 👾