PT-2021-25028

Published

2021-06-04

·

Updated

2021-06-04

Description by

Score
N/A
Not available

No severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.

Name of the Vulnerable Software and Affected Versions: Linux Kernel versions v4.0 through v5.12.8
Description: The issue is related to the corruption of the value of pg bytes written in the nfs do recoalesce() function. The actual impact and attack plausibility have not yet been proven.
Recommendations: For Linux Kernel versions v4.0 through v5.12.8, update to version v5.12.9 or later to resolve the issue.
Vendors
Affected products
Related identifiers
GSD-2021-1000557
Found an issue in the description? Have something to add? Feel free to write us 👾