PT-2021-25201

Published

2021-06-24

·

Updated

2021-06-24

Description by

Score
N/A
Not available

No severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.

Name of the Vulnerable Software and Affected Versions Linux Kernel versions 3.3 through 4.14.235
Description A memory leak issue exists in the Linux Kernel. The issue is related to the cfusbl device notify function in the caif module. It was introduced in version v3.3 and fixed in version v4.14.236. The actual impact and attack plausibility have not yet been proven.
Recommendations For Linux Kernel versions 3.3 through 4.14.235, update to version v4.14.236 or later to resolve the issue. As a temporary workaround, consider restricting access to the caif module to minimize the risk of exploitation.
Vendors
Affected products
Related identifiers
GSD-2021-1000730
Found an issue in the description? Have something to add? Feel free to write us 👾