PT-2021-25210

Published

2021-06-25

·

Updated

2021-06-25

Description by

Score
N/A
Not available

No severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.

Name of the Vulnerable Software and Affected Versions Linux Kernel versions 3.3 through 4.19.193
Description A memory leak issue exists in the Linux Kernel, specifically in the caif module. The issue was introduced in version v3.3 and is fixed in version v4.19.194. The actual impact and attack plausibility of this issue have not yet been proven.
Recommendations For Linux Kernel versions 3.3 through 4.19.193, update to version v4.19.194 or later to resolve the issue.
Vendors
Affected products
Related identifiers
GSD-2021-1000739
Found an issue in the description? Have something to add? Feel free to write us 👾