PT-2021-25423

Published

2021-06-30

·

Updated

2021-06-30

Description by

Score
N/A
Not available

No severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.

Name of the Vulnerable Software and Affected Versions: Linux Kernel versions v5.10.17 through v5.10.43
Description: A memory corruption issue exists due to an incorrect length check. The actual impact and attack plausibility have not yet been proven. This issue was introduced in version v5.10.17 and is fixed in version v5.10.44.
Recommendations: For Linux Kernel versions v5.10.17 through v5.10.43, update to version v5.10.44 or later to resolve the issue.
Vendors
Affected products
Related identifiers
GSD-2021-1000952
Found an issue in the description? Have something to add? Feel free to write us 👾