PT-2021-25508

Published

2021-06-30

·

Updated

2021-06-30

Description by

Score
N/A
Not available

No severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.

Name of the Vulnerable Software and Affected Versions: Linux Kernel versions v3.12 through v5.12.10
Description: The issue is related to RDMA, where the port is not properly verified when creating a flow rule. This is an automated ID intended to aid in discovery of potential security vulnerabilities, and the actual impact and attack plausibility have not yet been proven.
Recommendations: For Linux Kernel versions v3.12 through v5.12.10, update to version v5.12.11 or later to resolve the issue.
Vendors
Affected products
Related identifiers
GSD-2021-1001037
Found an issue in the description? Have something to add? Feel free to write us 👾