PT-2021-25567

Published

2021-07-08

·

Updated

2021-07-08

Description by

Score
N/A
Not available

No severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.

Name of the Vulnerable Software and Affected Versions: Linux Kernel versions 3.14 through 4.4.273
Description: The issue is related to the i2c component in the Linux Kernel, specifically concerning control-request directions. It was introduced in version v3.14 and fixed in version v4.4.274. The actual impact and attack plausibility have not yet been proven.
Recommendations: For Linux Kernel versions 3.14 through 4.4.273, update to version v4.4.274 or later to resolve the issue.
Vendors
Affected products
Related identifiers
GSD-2021-1001096
Found an issue in the description? Have something to add? Feel free to write us 👾