PT-2021-25585

Published

2021-07-08

·

Updated

2021-07-08

Description by

Score
N/A
Not available

No severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.

Name of the Vulnerable Software and Affected Versions: Linux Kernel versions 3.14 through 4.19.195
Description: The issue is related to the i2c component in the Linux Kernel, specifically concerning control-request directions. The actual impact and potential for attack have not been proven yet.
Recommendations: For Linux Kernel versions 3.14 through 4.19.195, update to version v4.19.196 or later to resolve the issue.
Vendors
Affected products
Related identifiers
GSD-2021-1001114
Found an issue in the description? Have something to add? Feel free to write us 👾