PT-2021-25590

Published

2021-07-08

·

Updated

2021-07-08

Description by

Score
N/A
Not available

No severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.

Name of the Vulnerable Software and Affected Versions: Linux Kernel versions 3.17 through 5.4.128
Description: A memory leak issue was discovered in the nilfs2 file system. The issue is related to the nilfs sysfs delete device group function. The actual impact and attack plausibility have not yet been proven.
Recommendations: For Linux Kernel versions 3.17 through 5.4.128, update to version v5.4.129 or later to resolve the issue.
Vendors
Affected products
Related identifiers
GSD-2021-1001119
Found an issue in the description? Have something to add? Feel free to write us 👾