PT-2021-25616

Published

2021-07-08

·

Updated

2021-07-08

Description by

Score
N/A
Not available

No severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.

Name of the Vulnerable Software and Affected Versions: Linux Kernel versions 4.20 through 5.12
Description: The issue is related to possible register corruption with a stack switch helper. It was introduced in version v4.20 and fixed in version v5.13. The actual impact and attack plausibility have not yet been proven.
Recommendations: For Linux Kernel versions 4.20 through 5.12, update to version v5.13 or later to resolve the issue.
Vendors
Affected products
Related identifiers
GSD-2021-1001145
Found an issue in the description? Have something to add? Feel free to write us 👾