PT-2021-26181

Published

2021-10-19

·

Updated

2021-10-19

Description by

Score
N/A
Not available

No severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.

Name of the Vulnerable Software and Affected Versions: Linux Kernel versions 3.8 through 5.14.9
Description: A potential security issue exists due to a reserved space counter leakage in the ext4 filesystem. The actual impact and attack plausibility have not yet been proven.
Recommendations: For Linux Kernel versions 3.8 through 5.14.9, update to version v5.14.10 or later to resolve the issue.
Vendors
Affected products
Related identifiers
GSD-2021-1001711
Found an issue in the description? Have something to add? Feel free to write us 👾