PT-2021-26350

Published

2021-10-28

·

Updated

2021-10-28

Description by

Score
N/A
Not available

No severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.

Name of the Vulnerable Software and Affected Versions: Linux Kernel versions v5.14 through v5.14.14
Description: A potential security issue exists in the Linux Kernel, specifically in the page is secretmem() function, where a NULL page->mapping dereference could occur. The actual impact and attack plausibility have not yet been proven.
Recommendations: For Linux Kernel versions v5.14 through v5.14.14, update to version v5.14.15 or later to resolve the issue.
Vendors
Affected products
Related identifiers
GSD-2021-1001880
Found an issue in the description? Have something to add? Feel free to write us 👾