PT-2021-26398

Published

2021-11-14

·

Updated

2021-11-14

Description by

Score
N/A
Not available

No severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.

Name of the Vulnerable Software and Affected Versions Linux Kernel versions 2.6.29 through 4.4.291
Description The issue is related to the comedi dt9812 driver, specifically with DMA buffers on the stack. The actual impact and attack plausibility have not yet been proven.
Recommendations For Linux Kernel versions 2.6.29 through 4.4.291, update to version v4.4.292 or later to resolve the issue.
Vendors
Affected products
Related identifiers
GSD-2021-1001928
Found an issue in the description? Have something to add? Feel free to write us 👾