PT-2021-26679

Published

2021-11-14

·

Updated

2021-11-14

Description by

Score
N/A
Not available

No severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.

Name of the Vulnerable Software and Affected Versions: Linux Kernel versions 3.3 through 5.15.1
Description: The issue is related to a use-after-free in rtl8712 dl fw. The actual impact and attack plausibility have not yet been proven.
Recommendations: For Linux Kernel versions 3.3 through 5.15.1, update to version v5.15.2 or later to resolve the issue.
Vendors
Affected products
Related identifiers
GSD-2021-1002209
Found an issue in the description? Have something to add? Feel free to write us 👾