PT-2021-26823

Published

2021-12-19

·

Updated

2021-12-19

Description by

Score
N/A
Not available

No severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.

Name of the Vulnerable Software and Affected Versions: Linux Kernel versions 3.0 through 4.4.293
Description: The issue concerns a problem with clearing user buffers in the Linux Kernel, specifically with the use of the clear user() function. The actual impact and potential for attack have not been proven yet.
Recommendations: For Linux Kernel versions 3.0 through 4.4.293, update to version v4.4.294 or later to resolve the issue.
Vendors
Affected products
Related identifiers
GSD-2021-1002355
Found an issue in the description? Have something to add? Feel free to write us 👾