PT-2021-2696
CVE-2021-25631
·
Published
2021-03-30
·
Updated
2021-07-05
Description by
CVSS 2.0
9.3
HighMetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
LibreOffice versions prior to 7.1.2
LibreOffice versions prior to 7.0.5
Description
The issue is related to errors in security settings, allowing a remote attacker to impact the confidentiality, integrity, and availability of protected information. This can be achieved by manipulating a link to circumvent the denylist, resulting in ShellExecute attempting to launch an executable type.
Recommendations
For versions prior to 7.1.2, update to version 7.1.2 or later.
For versions prior to 7.0.5, update to version 7.0.5 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾