PT-2021-26998

Published

2021-12-19

·

Updated

2021-12-19

Description by

Score
N/A
Not available

No severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.

Name of the Vulnerable Software and Affected Versions Linux Kernel versions 3.0 through 5.15.5
Description The issue is related to the proc/vmcore component of the Linux Kernel, where a user buffer is not properly cleared using the clear user() function. This could potentially lead to security vulnerabilities, although the actual impact and attack plausibility have not been proven yet.
Recommendations For Linux Kernel versions 3.0 through 5.15.5, update to version v5.15.6 or later to resolve the issue.
Vendors
Affected products
Related identifiers
GSD-2021-1002530
Found an issue in the description? Have something to add? Feel free to write us 👾