PT-2021-28663
Published
2021-05-31
·
Updated
2021-05-31
Description by
Score
N/A
Not availableNo severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.
Name of the Vulnerable Software and Affected Versions
Linux Kernel versions v4.18 through v5.12.4
Description
The issue concerns an out of bounds access when preempted. This problem was introduced in version v4.18 and is fixed in Linux Kernel version v5.12.5.
Recommendations
For Linux Kernel versions v4.18 through v5.12.4, update to version v5.12.5 or later to resolve the issue.
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾