PT-2021-28868

Published

2021-05-31

·

Updated

2021-05-31

Description by

Score
N/A
Not available

No severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.

Name of the Vulnerable Software and Affected Versions Linux Kernel versions 5.10.30 through 5.10.36
Description The issue is related to a use-after-free error in the llcp sock bind/connect functionality. The actual impact and attack plausibility have not yet been proven.
Recommendations For Linux Kernel versions 5.10.30 through 5.10.36, update to version v5.10.37 or later to resolve the issue.
Vendors
Affected products
Related identifiers
UVI-2021-1000403
Found an issue in the description? Have something to add? Feel free to write us 👾