PT-2021-28880

Published

2021-05-31

·

Updated

2021-05-31

Description by

Score
N/A
Not available

No severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.

Name of the Vulnerable Software and Affected Versions Linux Kernel versions 5.4.49 through 5.4.119
Description The issue is related to an inode leak on getattr error in fh to dentry. The actual impact and attack plausibility have not yet been proven.
Recommendations For Linux Kernel versions 5.4.49 through 5.4.119, update to version v5.4.120 or later to resolve the issue.
Vendors
Affected products
Related identifiers
UVI-2021-1000415
Found an issue in the description? Have something to add? Feel free to write us 👾