PT-2021-28951

Published

2021-05-31

·

Updated

2021-05-31

Description by

Score
N/A
Not available

No severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.

Name of the Vulnerable Software and Affected Versions Linux Kernel versions 4.9.267 through 4.9.268
Description The issue is related to a use-after-free error in the llcp sock bind/connect function. The actual impact and attack plausibility have not yet been proven.
Recommendations For Linux Kernel versions 4.9.267 through 4.9.268, update to version v4.9.269 or later to resolve the issue.
Vendors
Affected products
Related identifiers
UVI-2021-1000486
Found an issue in the description? Have something to add? Feel free to write us 👾