PT-2021-2902
CVE-2021-2202
·
Published
2021-02-15
·
Updated
2022-05-28
Description by
CVSS 3.1
7.2
HighMetricsAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Oracle MySQL Server versions 5.7.32 and prior
Oracle MySQL Server versions 8.0.22 and prior
Description
The issue is related to insufficient input validation in the Server: Replication component of the Oracle MySQL Server system. This can be exploited by a remote attacker to cause a denial of service using the MySQL network protocol. Successful attacks can result in the ability to cause a hang or frequently repeatable crash of the MySQL Server.
Recommendations
For versions 5.7.32 and prior, update to a version later than 5.7.32 to resolve the issue.
For versions 8.0.22 and prior, update to a version later than 8.0.22 to resolve the issue.
As a temporary workaround, consider restricting network access to the MySQL Server to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾