PT-2021-29387

Published

2021-06-30

·

Updated

2021-06-30

Description by

Score
N/A
Not available

No severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.

Name of the Vulnerable Software and Affected Versions Linux Kernel versions 5.4.124 through 5.4.127
Description The issue is related to a possible use-after-free in the smsc75xx bind function. The actual impact and attack plausibility have not yet been proven.
Recommendations For Linux Kernel versions 5.4.124 through 5.4.127, update to version v5.4.128 or later to resolve the issue.
Vendors
Affected products
Related identifiers
UVI-2021-1000922
Found an issue in the description? Have something to add? Feel free to write us 👾