PT-2021-29573
Published
2021-07-08
·
Updated
2021-07-08
Description by
Score
N/A
Not availableNo severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.
Name of the Vulnerable Software and Affected Versions
Linux Kernel versions v3.14 through v4.14.237
Description
The issue is related to the i2c component in the Linux Kernel, specifically concerning control-request directions. The actual impact and potential for attack have not been proven yet.
Recommendations
For Linux Kernel versions v3.14 through v4.14.237, update to version v4.14.238 or later to resolve the issue.
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾